Conectividade

Se você tiver algum dos seguintes problemas:

tela de carregamento

Travar na página de carregamento.

Ver uma mensagem pop-up dizendo que você foi desconectado do servidor.

Ver uma mensagem pop-up indicando que Asana precisa ser recarregada.

Se você vir um erro diferente, anote a mensagem para poder enviá-la à nossa equipe de Suporte se as dicas de resolução de problemas abaixo não resolverem o seu problema.

Tente utilizar estas dicas para ver se consegue resolver seu problema:

  • Desative qualquer extensão de navegador que estiver ativada
  • Atualize seu navegador para a versão mais recente
  • Limpe o histórico/cache/cookies do navegador
  • Veja se o problema ocorre em outro de nossos navegadores compatíveis listados abaixo para ver se o problema é isolado em apenas um navegador ou em vários
  • Veja se consegue estabelecer um WebSocket
  • Confira a página de status da Asana para ver a situação atual dos nossos servidores.

Se você ainda estiver com problemas depois de tentar realizar os passos acima, entre em contato com nossa Equipe de suporte. Lembre-se de informar exatamente quais passos você já tentou para podermos ajudá-lo melhor.

Desativar extensões do navegador

Para desativar as extensões do navegador:

Se estiver usando o Chrome, tente usar uma janela anônima (which does not employ your installed extensions) para acessar a Asana.

Atualizar os navegadores

A Asana só é compatível com a versão oficial mais recente do navegador. Esses problemas podem ocorrer na Asana se você estiver usando uma versão antiga do navegador. Garanta a melhor experiência Asana possível atualizando o navegador para a versão mais recente.

Para atualizar seu navegador:

Limpar o histórico e cache do navegador

Para limpar o histórico:

Desmarque a opção Senhas ao limpar seu histórico se quiser manter as senhas salvas em seu navegador.

Navegadores compatíveis

A Asana funciona com as versões mais recentes do:

Navegadores incompatíveis

A Asana não funciona com:

  • Internet Explorer
  • Opera
  • Versões beta ou de desenvolvedor dos navegadores compatíveis

A Asana é um aplicativo web moderno que usa alguns dos mais novos recursos de HTML5, CSS3 e JavaScript. Diferentes navegadores ainda os interpretam de maneiras diferentes. Essas diferenças podem causar bugs sérios, como a incapacidade de salvar dados ou corromper dados e sobrescrever dados úteis.

Nós testamos e desenvolvemos recursos para os navegadores compatíveis e bloqueamos o acesso dos navegadores listados como incompatíveis acima à Asana. Fazemos isso para proteger seus dados.

Atualização para o TLS 1.2

Na Asana, a segurança é nossa maior prioridade. Talvez seu navegador use um protocolo de criptografia mais antigo, o TLS 1.1, que tem falhas de segurança. Para garantir os mais altos padrões de segurança, estamos realizando melhorias e descontinuando protocolos de criptografia mais antigos, assim como outros provedores de software. Isso significa que não somos mais compatíveis com o TLS 1.1 e recomendamos que você atualize para a versão 1.2 ou uma versão mais recente.

Você encontrará mais detalhes técnicos no nosso site para desenvolvedores.

Algumas versões antigas de navegadores são compatíveis com o TLS 1.1 por padrão, mas você pode habilitar o TLS 1.2 manualmente atualizando o navegador para a sua versão mais recente. Se a equipe de TI de sua empresa não permite a atualização de navegadores, você vai precisar habilitar o TLS 1.2 manualmente para continuar usando a Asana sem problemas. Todos os navegadores atualizados são compatíveis com o TLS 1.2.

Navegador: Incompatível com o TLS 1.2: Compatível com o TLS 1.2, mas não por padrão: Compatível com o TLS 1.2 por padrão:
Google Chrome v1-v21 v22-37 v38+
Mozilla Firefox v1-v22 v23-v26 v27+
Apple Safari v1-v6 v7+

Se você estiver usando navegadores que são totalmente incompatíveis com o TLS 1.2, terá que atualizar o navegador para uma versão compatível com o TLS 1.2 para usar a Asana.

Se estiver usando um navegador que é compatível com o TLS 1.2, mas não por padrão, recomendamos que você atualize o navegador para uma versão mais recente que seja compatível com o TLS 1.2 por padrão. Se seu departamento de TI não permite que você atualize o navegador, será preciso habilitar o TLS 1.2 nas configurações do navegador.

Se você acha que seu navegador está atualizado e você está tendo problemas, verifique a segurança do TLS usado pelo seu navegador aqui.

Se a página acima mostrar que você está usando o TLS 1.1, você vai precisar da ajuda da equipe de TI de sua empresa para atualizar sua conexão para o TLS 1.2.

WebSockets

Você precisa usar WebSockets para usar a Asana e garantir que a versão mais recente do nosso produto funcione corretamente. Alguns usuários Asana podem ter problemas conectando com WebSockets se estiverem com firewalls corporativos rigorosos ou com antivírus antigos.

Se você tiver algum problema estabelecendo uma conexão com a Asana, recomendamos seguir os passos a seguir:

  • Teste sua conectividade aqui - se este site disser que você está conectado com o WebSocket, não é preciso fazer mais nada
  • Contate o seu departamento de TI e envie este artigo a eles para que identifiquem o problema. Eles poderão verificar se o seu firewall corporativo está interferindo na conexão. Nesse caso, autorizar os sites .asana.com e .sync.app.asana.com deve ser suficiente.
  • Talvez seja preciso atualizar seu antivírus ou firewall para a versão mais recente para garantir que eles não bloqueiem sua conexão
  • Se ainda estiver vendo o alerta na barra superior ou apresentando problemas, entre em contato com nossa equipe de suporte

Desculpe, este navegador não é compatível com o nosso aplicativo

A Asana não funciona corretamente no navegador de Internet que você está usando. Faça o seu cadastro através de um destesnavegadores compatíveis.

Escolha o idioma

Escolher um idioma também poderá alterar o conteúdo em asana.com