연결 관련 문제

다음과 같은 문제가 발생한 경우:

화면 로드

화면 로드가 도중에 중단됩니다.

서버와의 연결이 끊겼다는 팝업 메시지가 표시됩니다.

Asana를 새로고침해야 한다는 팝업 메시지가 표시됩니다.

특수한 오류 문구가 표시되었고 아래의 문제 해결 방법으로 해결되지 않은 경우 오류 문구를 메모하여 저희 지원팀에 알려주세요.

다음 문제 해결 방법을 시도하여 문제가 해결되는지 확인해 보세요

  • 활성화해 둔 브라우저 확장 프로그램을 비활성화합니다
  • 브라우저를 최신 버전으로 업데이트합니다
  • 브라우저의 방문 기록/캐시/쿠키를 삭제합니다
  • Asana가 지원하는 아래의 다른 브라우저 중 하나를 테스트해서 한 브라우저에서만 문제가 발생하는지 여러 브라우저에서 문제가 발생하는지 확인합니다
  • WebSocket 구축이 가능한지 확인합니다
  • Asana 상태 페이지를 확인하여 현재 Asana 서버가 어떤 상태인지 살펴봅니다

위의 방법을 시도했음에도 문제가 계속된다면 Asana 지원팀으로 문의해주세요. 어떤 방법을 시도했는지 정확히 알려주시면 더 원활하게 지원해드릴 수 있습니다.

브라우저 확장 프로그램 비활성화

브라우저 확장 프로그램을 비활성화하는 방법:

Chrome을 사용 중인 경우, Asana 사용 시 시크릿 브라우징을 사용하여 설치된 확장 프로그램이 사용되지 않도록 해 보세요.

브라우저 업데이트

Asana는 최신 버전의 공식 브라우저만을 지원합니다. 예전 브라우저 버전을 사용 중인 경우 Asana가 제대로 작동하지 않을 수 있습니다. 최신 버전으로 브라우저를 업데이트하여 Asana를 최대로 활용하시기 바랍니다.

브라우저를 업데이트하는 방법:

브라우저 방문 기록 및 캐시 삭제

방문 기록을 삭제하는 방법:

방문 기록 삭제 시 브라우저에 저장한 비밀번호 중 계속 저장하고 싶은 비밀번호가 있으면 비밀번호 상자 선택을 취소하세요.

호환되는 브라우저

Asana는 다음 브라우저의 최신 버전에서 작동합니다.

호환되지 않는 브라우저

Asana는 다음 브라우저에서 작동하지 않습니다.

  • Internet Explorer
  • Opera
  • 지원되는 브라우저의 개발자 버전 또는 베타 버전

Asana는 HTML5, CSS3, JavaScript의 최신 기능을 사용하는 최첨단 웹 애플리케이션입니다. 이러한 기능은 브라우저마다 다르게 작동합니다. 따라서 데이터가 저장되지 않거나, 데이터가 손상되거나, 유효한 데이터를 덮어쓰는 등 심각한 버그가 발생할 수 있습니다.

Asana는 테스트를 통해 호환되는 브라우저 목록을 완성하고 위에서 설명한 호환되지 않는 브라우저의 액세스를 차단하였습니다. 이는 회원님의 데이터를 보호하기 위한 것입니다.

모바일 브라우저를 통해 Asana에 액세스하는 것은 지원되지 않습니다. 대신 이동 중에 Asana를 사용하려면 Asana 모바일 앱을 사용해야 합니다.

TLS 1.2로 업데이트하기

Asana는 보안을 가장 중시합니다. 회원님의 웹 브라우저에 보안상 결함이 있는 이전 암호화 프로토콜인 TLS 1.1이 사용되고 있을 수 있습니다. Asana는 보안을 최고 수준으로 유지하기 위해 개선을 거듭하고 있으며 다른 소프트웨어 제공사와 마찬가지로 이전 암호화 프로토콜의 지원을 중단하고 있습니다. Asana는 더 이상 TLS 1.1을 지원하지 않으므로 1.2 버전 이상으로 업데이트하시길 권장합니다.

더 자세한 기술 정보는 Asana의 개발자 사이트에서 확인하실 수 있습니다.

브라우저의 이전 버전 일부가 기본 설정으로 TLS 1.1을 지원하는 경우도 있지만, 브라우저를 최신 버전으로 업데이트하여 수동으로 TLS 1.2를 활성화하는 것이 좋습니다. 회원님이 속한 회사의 IT팀이 브라우저 업데이트를 허용하지 않는다면 TLS 1.2를 수동으로 활성화해야 Asana를 문제없이 계속 사용하실 수 있습니다. 모든 최신 브라우저는 TLS 1.2를 지원합니다.

브라우저TLS 1.2 미지원TLS 1.2 지원하나 기본 설정은 아님TLS 1.2 기본 지원
Google Chromev1-v21v22-37v38+
Mozilla Firefoxv1-v22v23-v26v27+
Apple Safariv1-v6v7+

TLS 1.2를 전혀 지원하지 않는 브라우저를 사용 중인 경우 TLS 1.2를 지원하는 버전으로 브라우저를 업데이트해야 Asana를 사용하실 수 있습니다.

TLS 1.2를 지원하지만 기본 설정은 아닌 브라우저를 사용 중인 경우 TLS 1.2를 기본으로 지원하는 최신 버전으로 브라우저를 업그레이드하기를 권장합니다. 네트워크 IT 문제로 브라우저 업데이트가 불가능한 경우 브라우저 설정에서 TLS 1.2를 활성화해야 합니다.

최신 브라우저를 사용 중임에도 불구하고 문제가 발생한 것이라면 여기서 브라우저가 사용하는 TLS의 보안 수준을 확인할 수 있습니다.

상기 페이지에서 TLS 1.1을 사용 중인 것으로 확인되었다면 회원님이 속한 회사의 IT팀과 논의하여 TLS 1.2에 대한 연결을 업데이트해야 합니다.

WebSocket

Asana와 최신 버전의 Asana 제품을 문제없이 사용하려면 Websocket이 필요합니다. 그러나 기업용 방화벽이 강력하거나 오래된 바이러스 백신 소프트웨어를 사용한다면 Asana를 사용할 때 WebSocket을 통한 연결에 문제가 생길 수 있습니다.

Asana에 연결하는 데 문제가 있는 경우 다음 방법을 따르시길 권장합니다.

  • 여기서 연결 상태를 확인해 봅니다. 이 사이트에서 WebSocket 연결에 문제가 없다는 것이 확인되면 추가 조치는 필요하지 않습니다.
  • IT 부서에 문의하고 이 기사를 IT 부서에 전달하여 문제의 진단을 요청합니다. 기업 방화벽이 연결을 방해하는지 확인해 줄 것입니다. 이런 경우에는 .asana.com 및 .sync.app.asana.com을 허용하도록 설정하면 됩니다.
  • 연결이 차단되지 않도록 바이러스 백신 소프트웨어나 방화벽을 최신 버전으로 업데이트해야 할 수도 있습니다.
  • 상단 바에 알림이 계속 표시되거나 문제가 지속되는 경우 Asana 지원팀에 문의하시기 바랍니다.

죄송합니다. 이 브라우저는 지원하지 않습니다

Asana는 현재 사용 중인 인터넷 브라우저와 호환되지 않습니다. 지원되는 브라우저 중 하나를 사용하여 가입하세요.

언어 선택

언어를 선택하면 asana.com의 언어 및/또는 내용이 변경됩니다