Konektivitas

Jika Anda mengalami salah satu masalah berikut:

memuat layar

Macet saat memuat layar.

Melihat pesan pop-up yang menunjukkan koneksi Anda terputus dari server.

Melihat pesan pop-up yang menunjukkan Asana perlu dimuat ulang.

Jika Anda melihat frasa kesalahan unik, pastikan untuk mencatatnya sehingga Anda dapat mengirimkannya ke Tim Dukungan kami jika kiat pemecahan masalah di bawah tidak menyelesaikan masalah.

Coba kiat pemecahan masalah ini:

  • Nonaktifkan semua ekstensi browser yang telah Anda aktifkan
  • Perbarui browser Anda ke versi terbaru
  • Bersihkan riwayat/cache/cookie browser Anda  
  • Tes masalah tersebut di browser lain yang kami dukung di bawah ini untuk melihat apakah masalah itu hanya di satu browser atau di beberapa browser
  • Periksa kemampuan Anda untuk menetapkan WebSocket
  • Periksa halaman Status Asana untuk melihat status server kami saat ini

Jika Anda masih mengalami masalah setelah mencoba langkah di atas, hubungi tim Dukungan kami. Pastikan untuk menunjukkan secara tepat langkah mana yang telah Anda coba, jadi kami dapat membantu secara lebih baik.

Nonaktifkan ekstensi browser

Untuk menonaktifkan ekstensi browser:

Jika Anda menggunakan Chrome, coba gunakan jendela Samaran (yang tidak menggunakan ekstensi terpasang Anda) untuk menggunakan Asana.

Perbarui browser

Asana hanya mendukung versi browser resmi terbaru. Anda mungkin mengalami masalah dengan Asana jika Anda menjalankan versi browser yang kedaluwarsa. Pastikan Anda memiliki pengalaman terbaik dengan Asana dengan memperbarui browser Anda ke versi terbaru.

Untuk memperbarui browser Anda:

Hapus riwayat & cache browser

Untuk menghapus riwayat:

Hapus centang pada kotak Kata Sandi saat menghapus riwayat jika Anda ingin menyimpan kata sandi yang tersimpan di browser.

Browser yang kompatibel

Asana dapat dijalankan dengan versi terbaru dari:

Browser yang tidak kompatibel

Asana tidak dapat dijalankan dengan:

  • Internet Explorer
  • Opera
  • Versi Developer atau Beta dari browser yang didukung

Asana adalah aplikasi web modern yang menggunakan beberapa kemampuan HTML5, CSS3, dan JavaScript terbaru. Browser berbeda masih menafsirkannya dengan cara yang berbeda. Perbedaan ini berpotensi menyebabkan bug parah - seperti data tidak disimpan, atau data menjadi rusak dan menimpa data yang bagus.

Kami menguji dan mengembangkan daftar browser yang kompatibel dan memblokir akses ke Asana dari browser yang tercantum sebagai tidak kompatibel di atas. Ini untuk melindungi data Anda.

Akses browser seluler ke Asana tidak didukung. Sebaliknya, Anda perlu menggunakan [aplikasi seluler] Asana(https://asana.com/guide/help/faq/all-asana-features#gl-mobile) untuk menggunakan Asana saat bepergian.

Memperbarui ke TLS 1.2

Di Asana, keamanan menjadi prioritas utama kami. Browser web Anda mungkin menggunakan protokol enkripsi lama, TLS 1.1, yang memiliki kelemahan keamanan. Untuk memastikan standar keamanan tertinggi, kami melakukan peningkatan dan menghentikan protokol enkripsi lama sejalan dengan penyedia perangkat lunak lain. Artinya, kami tidak mendukung TLS 1.1 lagi, dan menyarankan agar Anda memperbarui ke versi 1.2 atau lebih tinggi.

Detail teknis selengkapnya dapat ditemukan di [situs pengembang] kami(https://developers.asana.com/docs).

Beberapa versi browser yang lebih lama mendukung TLS 1.1 secara default, tetapi Anda dapat mengaktifkan TLS 1.2 secara manual dengan memperbarui browser ke versi terbarunya. Jika tim TI perusahaan Anda tidak mengizinkan pembaruan browser, Anda harus mengaktifkan TLS 1.2 secara manual untuk memastikan Anda bisa terus menggunakan Asana tanpa kendala. Semua browser terbaru mendukung TLS 1.2.

Browser:Tidak mendukung TLS 1.2:Mendukung TLS 1.2 tapi tidak secara default:Mendukung TLS 1.2 secara default:
Google Chromev1-v21v22-37v38+
Mozilla Firefoxv1-v22v23-v26v27+
Apple Safariv1-v6v7+

Jika Anda menggunakan browser apa pun yang sama sekali tidak mendukung TLS 1.2, Anda harus memperbarui browser Anda ke versi yang mendukung TLS 1.2 agar dapat menggunakan Asana.

Jika Anda menggunakan browser apa pun yang mendukung TLS 1.2 tapi tidak secara default, sebaiknya perbarui browser Anda ke versi yang lebih baru yang mendukung TLS 1.2 secara default. Jika TI jaringan Anda tidak mengizinkan Anda memperbarui browser, Anda harus mengaktifkan TLS 1.2 dari pengaturan browser Anda.

Jika yakin browser Anda mutakhir tapi Anda mengalami masalah, Anda dapat memverifikasi keamanan TLS yang digunakan browser Anda di sini.

Jika halaman di atas menunjukkan Anda menggunakan TLS 1.1, Anda harus berkoordinasi dengan tim TI perusahaan untuk memperbarui koneksi ke TLS 1.2.

WebSockets

Anda harus menggunakan WebSockets untuk dapat menggunakan Asana dan memastikan versi produk terbaru kami berfungsi dengan baik. Beberapa pengguna Asana mungkin mengalami masalah koneksi melalui WebSockets saat berada di belakang firewall perusahaan yang ketat atau saat menggunakan perangkat lunak antivirus versi lama.

Jika Anda mengalami kendala saat membuat koneksi ke Asana, kami menyarankan langkah berikut:

  • Tes konektivitas Anda di sini - jika situs ini menyatakan koneksi WebSocket Anda berhasil, Anda tidak perlu melakukan apa-apa lagi
  • Hubungi bagian TI Anda dan arahkan mereka ke artikel ini untuk mendiagnosis masalahnya. Mereka dapat memeriksa apakah firewall perusahaan Anda mengganggu koneksi. Dalam hal ini, mengizinkan .asana.com dan .sync.app.asana.com sudah cukup
  • Anda mungkin perlu memperbarui antivirus atau firewall ke versi terbaru untuk memastikan tidak ada yang memblokir koneksi Anda
  • Jika Anda masih melihat pengumuman di bilah atas atau masih mengalami kendala, hubungi [tim Dukungan] kami(/support)

Maaf, kami tidak mendukung browser ini

Asana tidak berfungsi dengan browser internet yang saat ini dipakai. Daftar menggunakan salah satu browser yang didukung ini.