Hojas de cálculo de Google y Asana

Cuando administras muchos proyectos, entender cómo progresan puede ser un auténtico desafío. Con los informes en Hojas de cálculo de Google, puedes usar datos de proyectos para crear visualizaciones e informes personalizados y así ver qué está al día o qué necesita atención.

Los informes de Google Sheet se encuentran disponibles con los Portafolios.

Preparación para usar los informes de Google Sheet

Antes de abrir una Google Sheet desde tu Portafolios, deberías asegurarte de tener los proyectosproyectosLos proyectos son listas de tareas.Lee más apropiados en tu Portafolios.

Si no has usado Hojas de cálculo de Google antes, te recomendamos consultar el Centro de ayuda de Google y el foro de ayuda de Hojas de cálculo de Google. En este artículo en particular, se explicará cómo ejecutar algunos informes básicos con los datos de tu Portafolios de Asana, pero no se pretenderá explicar todas las formas en que puede usar las Hojas de cálculo de Google.

Emitir informes con Hojas de cálculo de Google te ofrece innumerables formas de ordenar y visualizar el trabajo al que das seguimiento en Asana. Este artículo te ayudará a comenzar y a inspirarte con respecto a los informes que desees crear.

Comenzar a usar los informes de Portafolios

Una vez que tengas los proyectos que necesitas en tu Portafolios, simplemente haz clic *Exportar informe a Hojas de cálculo de Google** desde el menú desplegable junto al encabezado de tu proyecto. Tu hoja de cálculo de Google se abrirá en una nueva pestaña. Los usuarios que la usen por primera vez necesitarán autorizar a Asana para que se conecte con su cuenta de Google.

Una vez creados, los datos en tu Google Sheet se actualizarán automáticamente cada hora.

Qué contiene el informe

Fuera del cuadro de diálogo, Google Sheets incluye tres pestañas:

  1. Perspectiva—sirve como referencia sobre cómo usar la Hoja y contiene dos tablas de ejemplo creadas a partir de tus datos.
  2. Datos del proyecto Asana—muestra los datos más importantes de cada proyecto. Explora estos datos clasificando o filtrando por columnas.
  3. Con los Datos fuente en vivo se extraen datos en vivo directamente de Asana. Esta pestaña está bloqueada para proteger la conexión con Asana.

Puede desplazarte sobre los encabezados de las columnas para obtener más información acerca de los datos en la columna.

Creación de informes personalizados

La hoja viene de serie con dos informes de ejemplo y dos pestañas de datos, pero es probable que desees crear informes personalizados para los proyectos de tu equpo. Con los datos suministrados en la Hoja, y leyendo los ejemplos a continuación, podrás lograr terminar muchas de tus necesidades de informes.

Los informes que creas se guardan en la Hoja automáticamente, y aparecerán la próxima vez que abras la Hoja de Asana.

Estos son algunos ejemplos de los tipos de informes que puedes crear en tu Google Sheet. Profundizaremos en dos de estos a continuación para mostrarte el cómo.

  • ¿Qué proyectos están en riesgo y por vencer? Un gráfico de dispersión de la fecha de entrega y el color del estado (ejemplo a continuación)
  • ¿Qué encargados de proyectos están avanzando rápidamente con su trabajo? Un gráfico de barras de tareas recientes completadas por el encargado del proyecto (ejemplo a continuación)
  • ¿Qué parte de tus proyectos están en buen camino? Un gráfico circular con colores que indican el estado
  • ¿El trabajo está enfocado un solo proyecto o repartido entre varios? Un histograma de las tareas completadas durante la semana pasada en cada proyecto
  • ¿Qué equipos tienen proyectos que están próximos a completarse? Un gráfico de barras apiladas de proyectos con % de finalización, por equipo

Ejemplo 1: Un gráfico de dispersión de fecha de entrega y con un color de acuerdo al estado

Este ejemplo muestra algunas de las técnicas que usarás para generar un informe para encontrar los proyectos individuales que más necesitan tu atención. Construiremos un informe para identificar los proyectos que vencen pronto,cuando la última actualización de estado es roja, ya que esos proyectos probablemente necesiten la atención más urgente.

Crear una nueva pestaña

Haz clic en el botón + en la esquina inferior izquierda de tu hoja para crear una nueva pestaña y elige un nombre para tu informe.

Agrega columnas a tu informe haciendo referencia a la pestaña de datos de origen en tiempo real

  1. Seleccione la celda superior izquierda de tu nueva pestaña en blanco
  2. Tipo =
  3. Navega a la pestaña datos de origen en tiempo real. Haz clic en el encabezado de la columna que deseas copiar en la otra pestaña. En este caso, haremos referencia a la columna Nombre. Presiona Enter.

  4. Después de presionar enter, serás llevado a la pestaña de tu informe.
  5. Selecciona la siguiente celda a la derecha y repita los pasos 2 a 4 para las columnas Fecha de Entrega y Color de estado.
  6. Ahora que ya has referenciado a la celda del encabezado de cada columna, tenemos que copiar a través de los datos en sí. Selecciona los tres encabezados y use la función autocompletar en la esquina inferior derecha de tu selección para arrastrar hacia abajo.

Hemos referenciado datos en la pestaña Datos de Origen en Tiempo Real, en lugar de simplemente copiarlos. Eso significa que cuando los datos en la pestaña Datos de Origen en Tiempo Real se actualizan automáticamente cada hora, por lo que tu informe también se actualizará automáticamente.

Calcula cuánto tiempo hasta que venza un proyecto, usando una fórmula

  1. Escribe DÍAS PARA EL VENCIMIENTO como título de la cuarta columna
  2. Debajo, ingresa la fórmula =DATEDIF(NOW(), B2, "D"), la cual calcula el número de días entre ahora y el valor en la columna Fecha de Entrega.

  3. Arrastra el controlador de autocompletar para rellenar el resto de tu nueva columna.

Crear un gráfico de dispersión

  1. Primero debemos ordenar el informe por Color de estado. La forma más fácil es abrir el menú Datos y elegir Filtro. Luego, usa el menú del encabezado de la columna Color de estado para Ordenar A → Z.

  2. Selecciona las columnas Color de estado, Días hasta el vencimiento y Nombre, en ese orden, pulsando (en Mac) o CTRL (en PC) y haz clic en la letra sobre cada columna (C, D y A). Estas son las tres columnas que necesitamos en el gráfico de dispersión, y la columna Nombre debe elegirse última porque será la etiqueta de cada punto de datos.

  3. Crea un gráfico, abriendo el menú Insertar y eligiendo Gráfico.
  4. Elige un Gráfico de dispersión y desmarca Agregar columna C.

Con esta tabla, puede visualizar cuáles de los proyectos casi vencidos están en problemas. En la captura de pantalla posterior, hemos marcado la“zona de peligro”, de los proyectos que están en rojo y en azul en menos de 60 días. Ya que los datos se actualizan cada hora desde Asana, siempre puedes consultar esta tabla para comprender dónde centrar los esfuerzos del equipo.

Ejemplo 2: Tasa de finalización de tareas por el encargado del proyecto

Este ejemplo te muestra algunas de las técnicas que usarás para elaborar informes agrupados de acuerdo a su responsable, en este caso el propietario o responsable del proyecto. Vamos elaborar un informe para averiguar cuántas tareas se completaron esta semana en proyectos impulsados por cada responsable del proyecto. Podemos identificar equipos de alto rendimiento, o encargadoencargadoLee más quién está alentanto a su equipo a capturar todas las tareas en Asana.

Crea una tabla dinámica para agrupar los proyectos por encargado

  1. Navega a la pestaña Datos de origen en tiempo real.
  2. Selecciona las filas de la fila 2 en adelante. Nos saltamos la fila 1 porque una tabla dinámica funciona mejor cuando la primera fila contiene los encabezados

  3. Abre el menú Datos y elige Tabla dinámica. Se abrirá una nueva pestaña titulada Tabla dinámica.
  4. Desde la pestaña de la tabla dinámica, en la barra lateral Editor de informes, debajo de Filas, elige Agregar campo. Selecciona la columna en la que te gustaría agrupar tus proyectos, en este caso por Encargado. Desmarca Mostrar Totales, ya que no necesitamos esa información en este ejemplo.

  5. En Valores, elige Agregar campo. Seleccione la columna que te gustaría entender para cada grupo de proyectos; en este caso, Tareas completadas.

  6. Comprueba que los valores para el grupo se resumen de la manera que necesitas. En este ejemplo, queremos ver la tasa total de finalización de tareas para cada grupo de proyectos, por lo que elegimos Suma.

Visualización de los datos

En muchos casos, una alternativa más fácil a la creación manual de un gráfico es utilizar la barra lateral Explorar de Hojas de cálculo de Google, con la que se generan gráficos relevantes utilizando inteligencia artificial.

  1. Haz clic en Explorar en la esquina inferior derecha de la Hoja. En este ejemplo, un diagrama de barras es una visualización útil en relación a la tasa de finalización de tareas.
  2. Para ver una versión más grande del gráfico, puedes arrastrarlo al área principal de la Hoja. Haz clic derecho en el gráfico para personalizarlo.

Crea tus propios reportes personalizados en Hojas de cálculo de Google

Administrar múltiples proyectos a la vez nunca es fácil, extraer datos con Hojas de cálculo de Google te brinda la flexibilidad de visualizar la información y crear los informes que necesitas con facilidad. Utiliza los datos de los proyectos desde tu Portafolios para crear informes y visualizaciones y así ver qué está al día o qué necesita atención.

Lo sentimos, este navegador no es compatible

Asana no funciona con el navegador de internet que utilizas actualmente. Regístrate utilizando uno de estos navegadores compatibles.

Elige el idioma

Al seleccionar un idioma, este cambia y también puede cambiar el contenido en asana.com.